GSR-IconBannerAd_v1d

Security Advisories

Trustwave Press Releases

« [Honeypot Alert] Is-human Wordpress Plugin Remote Command Execution Attack Detected | Main | [Honeypot Alert] phpMyAdmin Superglobal Session Manipulation Attack Detected »

13 January 2012

Comments

I was working on doing this example but I end up getting alot of errors spit out to me and not sure what exactly it is. Would I be able to get some assistance on figuring out what these error messages mean if possible.

"gem install msgpack" it's necessary. tnx

This is useful, but what I'd really like to see is how to connect and issue a sessions.list using perl and AnyEvent::MPRPC to communicate with Metasploit's MSGRPC. That would make me a very happy camper!

Charles.

Verify your Comment

Previewing your Comment

This is only a preview. Your comment has not yet been posted.

Working...
Your comment could not be posted. Error type:
Your comment has been posted. Post another comment

The letters and numbers you entered did not match the image. Please try again.

As a final step before posting your comment, enter the letters and numbers you see in the image below. This prevents automated programs from posting comments.

Having trouble reading this image? View an alternate.

Working...

Post a comment